Välkommen till NetMeeting 3.0

Med NetMeeting kan människor runt världen kommunicera på ett helt nytt sätt. Med NetMeeting kan du delta i möten, arbeta tillsammans i filer med NetMeeting-funktioner och dela information på Internet eller i företagets intranät.

Klicka på ett av objekten nedan om du vill veta mer om NetMeeting.
  • Nyheter i NetMeeting 3.0
  • Funktioner i NetMeeting
  • Starta hjälpen

©2000 Microsoft Corporation. Med ensamrätt.


Nyheter i NetMeeting 3.0

I den senaste versionen av NetMeeting finns flera nya funktioner och förbättrad funktionalitet.

  • Enklare sätt att söka upp och ringa andra. Du kan använda adressböcker och kataloger på din lokala dator, nätverksservrar och Internet för att ringa. Du kan även använda Microsoft Internet-katalogen, anpassad till en egen kontaktlista, för att ringa med MSN Messenger Service. Om din organisation använder gateways eller gatekeepers för att ringa samtal kan du ringa NetMeeting-samtal till telefoner och videokonferenssystem.

    • Översikt över hur du söker efter andra

  • Förbättrad säkerhet. Nya säkerhetsfunktioner gör att du kan skicka och ta emot krypterade data för att verifiera mötesdeltagarna och för att lösenordsskydda konferensen.

    • Säkerhetsöversikt

  • Bättre visning av delade program. Delade program visas i ett nytt fönster på skrivbordet, vilket gör det enkelt att se i vilka program du har själv och vilka du delar med andra personer. Du kan enkelt växla mellan program och minimera dem utan att det påverkar visningen på andra personers skrivbord.

    • Översikt över programdelning

  • Delning av fjärrskrivbord. Du kan få åtkomst till och använda en dator via en annan dator genom att dela skrivbord. Detta är mycket användbart när du vill använda filer och program från din arbetsdator från någon annan plats än arbetet. Detta gör också att en tekniker kan arbeta på din dator för att lösa ett problem utan att behöva komma till din arbetsplats

    • Översikt över fjärrskrivbordsdelning


Funktioner i NetMeeting

Med funktionerna i NetMeeting kan du ringa upp med hjälp av katalogservrar, konferensservrar och webbsidor. NetMeeting gör det lättare att ringa upp via Internet, företagets intranät och med telefoner.

Det blir lättare att samarbeta med andra deltagare om ni delar program. Det räcker att programmet är installerat på en dator för att alla deltagare ska kunna arbeta samtidigt i ett dokument. Dessutom är det möjligt att skicka och hämta de filer som ska bearbetas.

Med ljud- och videofunktionerna i NetMeeting kan du se och höra andra personer. Om du inte kan sända video själv kan du ändå ta emot videosamtal i videofönstret.

Med funktionen Chat kan du samtala med flera personer samtidigt. Dessutom kan du kryptera dina Chat-samtal om du vill att dina möten ska vara privata.

Med hjälp av Whiteboard kan du förklara olika koncept i diagram, skisser eller annan grafik. Du kan även kopiera områden på ditt skrivbord och klistra in dem i Whiteboard.

Närliggande information

Översikt över uppringningar

Skapa en samtalslänk på en webbsida

Skapa ett kortnummer

Översikt över programdelning

Videoöversikt

Ljudöversikt

Skicka en fil

Chat-översikt

Översikt över Whiteboard


Starta hjälpen

Så här startar du hjälpen

  • Klicka på Hjälpavsnitt på Hjälp-menyn.

Obs!

Du kan också hitta följande information på Hjälp-menyn:

  • Om du vill läsa sent tillkommen information klickar du på Viktigt.
  • Om du vill ha mer information på Internet pekar du på Microsoft på webben och klickar på en av följande:
    • Om du vill se vad som finns tillgängligt gratis klickar du på Gratisprogram.
    • Om du vill se om det finns några NetMeeting-uppgraderingar klickar du på Sök efter uppgradering för Netmeeting.
    • Om du vill ha svar på dina frågor klickar du på Vanliga frågor och svar.
    • Om du vill skicka feedback om Netmeeting klickar du på Skicka feedback.
    • Om du vill gå till Microsofts hemsida klickar du på Microsofts hemsida.
  • Om du vill besöka Microsofts supportsida klickar du på Onlinesupport.
  • Om du vill ta reda på vilka sorters kameror du kan använda klickar du på Skaffa en kamera.
  • Om du vill ha information om Windows NetMeeting och din IP-adress klickar du på Om Windows NetMeeting.


Knappar och ikoner i NetMeeting

Standardknappar i NetMeeting |
Ring upp Ring upp | Avsluta samtal Avsluta samtal
Hitta någon i en katalog Hitta någon i en katalog | Starta video/Stoppa video Starta video/Stoppa video
Bild-i-bild Bild-i-bild | Justera ljudvolym / Visa lista över deltagare Justera ljudvolym/Visa lista över deltagare
Dela program Dela program | Chat Chat
Whiteboard Whiteboard | Överför filer Överför filer
Knappar för filöverföring |
Lägg till filer Lägg till filer | Ta bort filer Ta bort filer
Skicka alla Skicka alla | Sluta skicka Sluta skicka
Visa mottagna filer Visa mottagna filer |
Ikoner för uppringningsstatus |
Upptagen Upptagen | Inga anslutningar Inga anslutningar
Stör ej Stör ej | I ett skyddad samtal I ett skyddad samtal
Inloggad Inloggad | Inte inloggad Inte inloggad


Hjälpmedelsfunktioner och kortkommandon

Alla hjälpmedelsfunktioner som finns i Windows 95, Windows 98 och Windows NT 4.0 fungerar med NetMeeting. Information om hjälpmedel får du genom att klicka på Start, klicka på Hjälp, klicka på fliken Index och sedan ange hjälpmedel.

Mer information om hjälpmedelsfunktioner finns på Microsofts webbsida om hjälpmedel på Plats på webben http://microsoft.com/enable/

Du kan använda följande kortkommandon när du navigerar och ringer upp:

Om du vill | Trycker du på
Ringa ett samtal | CTRL+N
Uppdatera en kataloglista | F5
Öppna knappsatsen | CTRL+D
Stänga av högtalarna | CTRL+K
Stänga av mikrofonen | CTRL+M
Öppna Chat | CTRL+T
Skicka ett Chat-meddelande | RETUR
Öppna Whiteboard | CTRL+W
Rensa en sida i Whiteboard | CTRL+DEL
Infoga en sida i Whiteboard | CTRL + +
Ta bort en sida i Whiteboard | CTRL+ -
PgUp | CTRL+PgUp
PgDn | CTRL+PgDn
Rulla en sida | CTRL+piltangenter
Öppna ett delat program | CTRL+S
Ta tillbaka kontrollen över det delade programmet | Valfri tangent
Stoppa samarbetet i ett delat program | ESC
Skicka en fil | CTRL+F
Närliggande information
Microsoft Support för personer med handikapp


Microsofts produkter och tjänster för användare med handikapp

På följande platser hittar du information om andra produkter och tjänster som Microsoft tillhandahåller för handikappade.

  • I USA kan du kontakta:

    • Microsoft Sales Information Center
    One Microsoft Way
    Redmond, WA 98052-6393
    USA

    Plats på webben http://microsoft.com/enable/

    Rösttelefon: (800) 426-9400
    TTY/TDD: (800) 892-5234

  • Om du köper den här produkten utanför USA kan du titta på informationskortet som följde med ditt köp av programvara. Där listas Microsofts supporttjänster, telefonnummer och adresser.


Översikt över uppringningar

Du kan använda NetMeeting när du vill ringa upp personer via Internet, ett företags intranät eller en modemanslutning. Personen som du ringer upp behöver inte använda NetMeeting. Ett flertal andra programvaruprodukter än NetMeeting har standarder som kan ta emot uppringningar via NetMeeting.

Uppringningar via NetMeeting kan ske på följande sätt:

  • Direkt. NetMeeting ansluter direkt till en katalogserver på Internet eller till en annan dator. Om du vill ringa kan du välja en av de personer som är inloggade på en server eller du kan ringa upp en annan dator genom att skriva in datorns namn eller adress.
  • Microsoft Internet-katalogen. De personer som du lägger till i kontaktlistan i MSN Messenger Service visas som kontakter i Microsoft Internet-katalogen i NetMeeting. Kontakterna är andra personer som har Hotmail-konton. Du kan ringa NetMeeting-samtal till Hotmail-kontakterna från antingen MSN Messenger Service eller Microsoft Internet-katalogen.
  • Använda en gateway (brygga). NetMeeting kan använda en gateway på ditt nätverk för att ansluta till en telefon eller till ett videokonferenssystem.
  • Använda en gatekeeper. NetMeeting använder en dator i ditt nätverk som hjälper dig att hitta och ansluta till andra personer, datorer och gateways. Gatekeepers kontrollerar åtkomst till nätverket, tillåter eller tillåter inte samtal och kontrollerar samtalens bandbredd. Den kan också hjälpa till med adresslösning, konvertering av e-postadresser till lämpliga nätverksadresser.
  • Överföra telefonsamtal till NetMeeting. Telefonsamtal kan överföras till NetMeeting vilket ger ljud- och bildfunktioner. När samtalet överförs är bara ljud- och bildfunktioner tillgängliga. NetMeetings datakonferensfunktioner, till exempel Chat, Whiteboard, programdelning och filöverföring är inte tillgängliga.


Ringa ett samtal

Så här ringer du ett samtal

  1. Klicka på något av följande i adressfältet:
    • e-postadress
    • datornamn
    • telefonnummer
    • IP-adress
  2. Klicka på knappen Ring upp.

Obs!

  • Om NetMeeting kan avgöra hur uppringningen ska ske så görs det automatiskt. Annars öppnas dialogrutan Ring upp. Klicka på rätt anslutningstyp i Använd.
  • Om du väljer säkerhet för varje uppringning bör du ringa via knappen Ring upp istället för att använda adressfältet eller kortnummer. Adressfältet och kortnummer ger dig inte dialogrutan Ringa ett samtal med kryssrutan Kräv säkerhet för detta samtal.
  • Om du vill visa en lista över de personer som du nyligen har ringt upp klickar du på pilen bredvid adressfältet.
  • Du kan skapa en kortnummerlista över personer som du ringer upp ofta.
  • Du kan även ringa upp med kontaktlistan i MSN Messenger Service och med Microsoft Internet-katalogen i NetMeeting.
Närliggande information

Översikt över Microsoft Internet-katalogen

Skapa ett kortnummer

Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Delta i en konferens på en konferensserver

Använda en katalogserver för att ringa upp

Ringa upp ett automatiskt telefonsystem

Ringa ett skyddat samtal

Knappar och ikoner i NetMeeting


Använda en katalogserver för att ringa upp

Så här ringer du upp en telefon

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på Avancerad uppringning på fliken Allmänt.
  3. Markera kryssrutan Använd en gateway för att ansluta till telefoner och videokonferenssystem under Gateway-inställningar i dialogrutan Avancerade uppringningsalternativ.
  4. Skriv datorns namn under Gateway.

Obs!

  • Vissa gatekeeper-datorer stöder även samtal från NetMeeting till en telefon. Kontakta systemadministratören om du vill ha mer information.
Närliggande information

Ringa upp ett automatiskt telefonsystem

Använda en gatekeeper för att ringa upp samtal


Ringa ett samtal från Start-knappen

Så här ringer du ett samtal från Start-knappen

  1. Klicka på Start och sedan på Kör.
  2. Ange något av följande i Öppna:
    • callto:datorns namn eller IP-adress
    • callto:servernamn/e-postadress

      • Till exempel:
      callto:ils.microsoft.com/någon@microsoft.com

    • callto:e-postadress

      • Om du och personen som du ringer upp är inloggade på samma server räcker det att använda e-postadresserna.

    • callto:gateway-namn/phone:telefonnummer


Ringa upp ett automatiskt telefonsystem

Så här ringer du upp ett automatiskt telefonsystem

  1. Klicka på Knappsats på Visa-menyn.
  2. Ange huvudtelefonnummret genom att klicka på knappsatsen eller använda tangentbordet. Klicka sedan på Ring upp.
  3. När samtalet har tagits emot anger du anknytningen eller ett menyalternativ via knapparna eller tangentbordet.

Obs!

  • Du måste använda en gateway eller gatekeeper för att ringa upp en telefon.
  • Om dialogrutan Ring upp öppnas väljer du Telefonnummer i Använd.
  • Anknytningar och menyalternativ skickas till det automatiska telefonsystemet när du skriver dem. Du ska inte klicka på knappen Ring upp igen när du har angett numren på knappsatsen.
  • Du kan inte ange bokstäver.
Närliggande information

Ringa ett samtal

Använda en katalogserver för att ringa upp

Använda en gatekeeper för att ringa upp samtal

Knappar och ikoner i NetMeeting


Använda en katalogserver för att ringa upp

Så här använder du en katalogserver för att ringa upp

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Ange eller klicka på den katalogserver som du vill använda i rutan Katalog under Kataloginställningar på fliken Allmänt.

Obs!

  • Om du inte är inloggad på katalogservern kan personer ändå nå dig om de har din IP-adress.
  • Om du vill logga in automatiskt markerar du kryssrutan Logga in på katalogservern när NetMeeting startar.
  • Om du inte vill att ditt namn eller din e-postadress ska visas i kataloglistan när du är inloggad på katalogen markerar du kryssrutan Visa inte mitt namn i katalogen.
  • Om du vill skapa en egen Microsoft Internet-katalog skapar du ett e-poskonto hos Hotmail för dig själv och installerar MSN Messenger Service. NetMeeting och MSN Messenger Service fungerar ihop med Hotmail för att skapa kontaktlistan.

    • Du skapar ett Hotmail-konto genom att följa anvisningarna på:
    http://www.hotmail.com/

    Du installerar MSN Messenger Service genom att följa anvisningarna på:
    http://messenger.msn.com/

    Du kan sedan lägga till valfri person med ett Hotmail-konto i kontaktlistan i MSN Messenger Service. Dessa kontakter visas i Microsoft Internet-katalogen när du använder NetMeeting. Genom att använda Microsoft Internet-katalogen kan du sedan ringa upp valfri kontakt som också har installerat MSN Messenger Service.

Närliggande information

Ringa ett samtal

Använda en katalogserver för att ringa upp

Använda en gatekeeper för att ringa upp samtal

Hitta din dators IP-adress

Översikt över Microsoft Internet-katalogen


Använda en gatekeeper för att ringa upp samtal

Så här använder du en gatekeeper för att ringa upp samtal

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på Avancerad uppringning på fliken Allmänt.
  3. I dialogrutan Avancerat klickar du på Använd en gatekeeper för att ringa upp samtal.
  4. I Gatekeeper anger du datorns namn eller IP-adressen till gatekeeper-datorn. Om du ringer en konferensserver skriver du in MCU-namnet i stället.

Obs!

  • Om du loggar in på företagets gatekeeper via din e-postadress kan du klicka på Använd mitt kontonamn för att logga in. Annars klickar du på Använd mitt telefonnummer för att logga in och skriver ditt telefonnummer i rutan.
  • Om du inte vet vilket datornamn eller vilken IP-adress du ska ange som gatekeeper kontaktar du nätverksadministratören.
  • Om du ringer upp via en gatekeeper visas inga katalogservrar i listan Katalog.
Närliggande information

Hitta din dators namn

Delta i en konferens på en konferensserver

Använda en katalogserver för att ringa upp

Använda en katalogserver för att ringa upp


Överföra ett telefonsamtal till NetMeeting

Så här överför du ett telefonsamtal till NetMeeting

  1. Klicka på Videosamtal på Ring upp-menyn.
  2. Gör något av följande:
    • Om du har ringt ett telefonsamtal klickar du på Jag ringde upp.
    • Om du har tagit emot ett telefonsamtal klickar du på Den andra deltagaren ringde upp.

Obs!

  • Båda måste klicka på Videosamtal för att kunna överföra samtalet.
  • När du har börjat överföra samtalet till NetMeeting kan ni inte kommunicera förrän samtalet är helt överfört.
  • När du överför telefonsamtalet till NetMeeting är Chat, Whiteboard, programdelning och filöverföring inte tillgängliga.
  • När du sitter i ett videosamtal kan du inte lägga till flera personer i samtalet.
  • Du måste använda NetMeeting version 3.1 för att överföra telefonsamtal.
  • Om du vill ringa ett videosamtal måste båda ha ett V.80-videokonferensmodem.
Närliggande information

Hitta din dators namn

Delta i en konferens på en konferensserver

Använda en katalogserver för att ringa upp

Använda en katalogserver för att ringa upp


Acceptera eller neka ett samtal

Så här accepterar eller nekar du ett samtal

  • När någon ringer upp dig visas dialogrutan Inkommande samtal. Klicka på Acceptera eller Ignorera.

Obs!

  • Om det är ett behörigt samtal visas knappen Information. Klicka på knappen om du vill se vilken typ av behörighet och certifikat som används.
  • Om du vill fortsätta vara inloggad på katalogservern utan att vara tillgänglig för samtal, öppnar du Samtal-menyn och klickar på Stör ej.
  • Du kan också ställa in NetMeeting så att samtal tas emot automatiskt.
Närliggande information

Acceptera samtal automatiskt

Kontrollera säkerhetscertifikat för ett inkommande samtal

Kontrollera ett verifieringscertifikat under en konferens


Skapa en samtalslänk på en webbsida

Så här skapar du en samtalslänk på en webbsida

  • Ange följande syntax i webbsidans HTML-källkod (Hypertext Markup Language):

    • ring upp:servernamn/e-postadress

    Om du exempelvis vill infoga en samtalslänk på din egna hemsida kan du skriva så här:

    Ring upp mig via NetMeeting

    <A HREF="callto:ils.microsoft.com/someone@microsoft.com">
    ils.microsoft.com/someone@microsoft.com</A>.


Avsluta ett samtal

Så här avslutar du ett samtal

  • Klicka på knappen Ring upp.
Närliggande information

Knappar och ikoner i NetMeeting


Kataloger och adresslistor

Översikt över sökning efter personer

Om du använder dialogrutan Hitta någon kan du se katalogservrar och adresslistor som kan erbjuda namn och adresser till de personer du vill ringa upp. Du kan hitta namn från adressböcker, katalogservrar och Internet.

  • Historik. Innehåller namn på de personer som tidigare har ringt upp dig.
  • Windows Adressbok. Innehåller poster som du skapat och poster som sparats på din dator efter import från andra adressböcker.
  • Katalogservrar. Tillhandahålls och upprätthålls av andra företag och innehåller en katalogserverlista över vilka som är anslutna till servern för tillfället och som har valt att visa sina namn. Mer information om katalogservrar finns på webbplatsen för The NetMeeting Zone på: http://www.netmeet.net
  • Microsoft Internet-katalogen. Ring NetMeeting-samtal från Microsoft Internet-katalogen till personer på din Hotmail-kontaktlista i MSN Messenger Service.

Obs!

  • Webbadresser kan ändras så det är inte säkert att det går att ansluta till de webbplatser som omnämns här.
Närliggande information

Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Logga in på eller ut från en katalogserver

Översikt över Microsoft Internet-katalogen


Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Så här söker du efter en adress med hjälp av lokala kataloger eller adressböcker

  1. Klicka på knappen Hitta någon i en katalog.
  2. I Välj en katalog klickar du på en adressbok eller en katalog.
  3. Skriv namnet på den person du vill ringa till, eller välj namnet i listan.
  4. Klicka på Ring upp.

Obs!

  • Om du väljer Microsoft Internet-katalog i dialogrutan Söka efter någon uppmanas du att logga in på MSN Messenger Service. Därefter kan du ringa NetMeeting-samtal till de Hotmail-kontakter som listas i MSN Messenger Service.
  • Om du använder NetMeeting i ett lokalt nätverk (LAN) eller via en gatekeeper visas din katalogserver eventuellt inte i listan. Kontakta nätverksadministratören om du får problem.
  • Du kan även ansluta till katalogservrar som tillhandahålls och underhålls av andra företag. Om du vill visa en lista över tillgängliga servrar besöker du The NetMeeting Zone på: http://www.netmeet.net
  • Webbadresser kan ändras så det är inte säkert att det går att ansluta till de webbplatser som omnämns här.
Närliggande information

Översikt över hur man söker efter andra

Logga in på eller ut från en katalogserver

Ringa ett samtal

Översikt över Microsoft Internet-katalogen

Knappar och ikoner i NetMeeting


Ändra informationen som visas i kataloglistan

Så här ändrar du informationen som visas i katalogen

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Utför önskade ändringar på fliken Allmänt.

Obs!

  • När du ändrar kataloginformationen ändras inte informationen i MSN Messenger Service.


Ändra standardkatalogserver

Så här ändrar du den standardvalda katalogservern

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Skriv eller klicka på det nya katalogservernamnet i rutan Katalog under Kataloginställningar på fliken Allmänt.

Obs!

  • Om du ringer upp via en gatekeeper visas inga katalogservrar i listan Katalog.
Närliggande information

Söka efter en adress med hjälp av lokala kataloger eller adressböcker


Logga in på eller ut från en katalogserver

Så här loggar du in på eller ut från en katalogserver

  • Klicka på Logga ut från <katalogserver> eller Logga in på <katalogserver> på Ring upp-menyn.

Obs!

  • När du startar NetMeeting loggar du, som standard, in på en katalogserver.
  • När du loggar in på eller ut från en katalogserver loggas du inte in på eller ut från MSN Messenger Service.
Närliggande information

Ändra standardkatalogserver

Översikt över Microsoft Internet-katalogen


Ta bort ditt namn från katalogserverlistan

Så här tar du bort ditt namn från katalogserverlistan

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Markera kryssrutan Visa inte mitt namn i katalogen under Kataloginställningar, på fliken Allmänt.

Obs!

  • När du tar bort ditt namn från katalogservern innebär det samma sak som att ha ett olistat telefonnummer.
  • När du tar bort ditt namn från katalogserverlistan tas inte namnet bort från MSN Messenger Service.


Översikt över Microsoft Internet-katalogen

Microsoft Internet-katalogen är en funktion i NetMeeting som stöder MSN Messenger Service, som är ett direktprogram för meddelanden som visar när dina vänner är online.

De personer som du lägger till i kontaktlistan i MSN Messenger Service visas som kontakter i Microsoft Internet-katalogen i NetMeeting.

Med Microsoft Internet-katalogen kan du se om kontakterna är online och kommunicera med dem direkt genom att använda antingen MSN Messenger Service eller NetMeeting. Du kan även ringa NetMeeting-samtal till dina Hotmail-kontakter direkt från MSN Messenger Service.

Om du vill skapa en egen Microsoft Internet-katalog måste du skapa ett e-postkonto hos Hotmail för dig själv och installera MSN Messenger Service. NetMeeting och MSN Messenger Service fungerar ihop med Hotmail för att skapa kontaktlistan.

Du skapar ett Hotmail-konto genom att följa anvisningarna på:
http://www.hotmail.com/

Du installerar MSN Messenger Service genom att följa anvisningarna på:
http://messenger.msn.com/

När du har skapat Hotmail-kontot och installerat MSN Messenger Service kan du börja lägga till personer i kontaktlistan i MSN Messenger Service. Du kan lägga till valfri person som har ett Hotmail-konto i kontaktlistan. De kontakter som du lägger till i MSN Messenger Service visas i Microsoft Internet-katalogen i NetMeeting.

Du kan använda NetMeeting och ringa Hotmail-kontakterna direkt från Microsoft Internet-katalogen i NetMeeting och direkt från MSN Messenger Service.

När du har skapat en egen kontaktlista visas de namn som du lägger till i Microsoft Internet-katalogen när du loggar in på MSN Messenger Service. Om du inte är inloggad på MSN Messenger Service uppmanas du att logga in.

Mer information om hur du använder MSN Messenger Service får du på webbplatsen
http://messenger.msn.com/

Närliggande information

Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Ringa ett samtal


Lägga till Hotmail-kontakter i tjänsten MSN Messenger Service

Så här lägger du till Hotmail-kontakter i tjänsten MSN Messenger Service

  • Klicka på Add a contact på File-menyn i MSN Messenger Service och följ sedan anvisningarna.

Obs!

  • Du kan använda NetMeeting och ringa Hotmail-kontakterna direkt från Microsoft Internet-katalogen i NetMeeting och direkt från MSN Messenger Service.
  • De personer som du lägger till i kontaktlistan måste ha ett e-postkonto hos Hotmail.
Närliggande information

Ringa en Hotmail-kontakt från NetMeeting

Ringa ett NetMeeting-samtal från MSN Messenger Service

Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Ringa ett samtal


Ringa en Hotmail-kontakt från NetMeeting

Så här ringer du en Hotmail-kontakt från NetMeeting

  1. Klicka på knappen Hitta någon i en katalog i NetMeeting.
  2. Klicka på Microsoft Internet-katalog i Välj en katalog.
  3. Klicka på den Hotmail-kontakt som du vill ringa under Kontakter som är online.
Närliggande information

Knappar och ikoner i NetMeeting

Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Ringa ett samtal


Ringa ett NetMeeting-samtal från MSN Messenger Service

Så här ringer du ett NetMeeting-samtal från MSN Messenger Service

  • Peka på Send an Invitation på Tools-menyn i MSN Messenger Service, klicka på To Start NetMeeting och gör sedan något av följande:
    • Klicka på en Hotmail-kontakt på kontaktlistan.
    • Klicka på Other, ange inloggningsnamnet på den person du vill ringa upp i Service och klicka sedan på OK.

Obs!

  • Om du använder MSN Messenger Service i Chat och vill starta ett NetMeeting-samtal till en Hotmail-kontakt pekar du på Invite på File-menyn och klickar sedan på To start NetMeeting.
Närliggande information

Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Ringa ett samtal


Konferensöversikt

Med NetMeeting kan du utbyta information med vänner och kollegor, samarbeta i projekt, undervisa en klass och hålla presentationer. Under konferenser kan du skapa dokument, kalkylblad eller andra filer för alla, utan att alla behöver ha programvaran installerad på sina respektive datorer. Dessutom är det möjligt att skicka filer till en eller alla konferensdeltagarna.

Möten kan hållas på din dator eller på en dator som kallas konferensserver. När du är värd för ett möte väljer du ett mötesnamn, ett lösenord, säkerhet och vilka som ska bjudas in till mötet. Om du är värd för ett möte från en konferensserver kan du komma åt servern och välja ett möte från en lista. Om ett möte inte har namngivits kan du använda standardnamnet Personlig konferens eller skriva in ett eget namn.

Du kan också välja att ha säkra möten, begränsa vem som får acceptera och bjuda in personer till mötet och specificera vilka verktyg, såsom Whiteboard och Chat, som kan användas under mötet.

I säkra samtal används bara data i form av datakryptering, identitetsverifiering och lösenordsskydd. NetMeeting krypterar inte ljud- eller videoförsändelser, men du kan fortfarande använda lösenordsskydd.

Under mötet kan du kommunicera med hjälp av chat, ljud och video. Du kan illustrera med hjälp av Whiteboard, du kan överföra filer och komma åt fjärrdatorer med hjälp av Delning av fjärrskrivbord.

Närliggande information

Ljudöversikt

Chat-översikt

Säkerhetsöversikt

Skicka en fil

Översikt över programdelning

Videoöversikt

Översikt över Whiteboard


Vara värd för ett möte

Så här blir du värd för ett möte

  1. Klicka på Värd för möte på Ring upp-menyn.
  2. I Mötets namn anger du ett namn på mötet, eller låter Personlig konferens stå kvar.
  3. I Möteslösenord anger du lösenordet och klickar sedan på OK för att starta mötet.

Obs!

  • Meddela de övriga deltagarna om mötestiden, lösenord till mötet och om mötet kräver behörighet.
  • Om du vill skapa ett skyddat möte markerar du kryssrutan Kräv att detta möte ska vara skyddat. Skyddade möten är samtal av typen endast data.
  • Om du vill ha kontroll över vem som deltar i mötet markerar du kryssrutan Endast du kan acceptera ingående samtal.
  • Om du vill förhindra att andra deltagare bjuder in personer markerar du kryssrutan Endast du kan göra utgående samtal.
  • Om du vill begränsa antalet verktyg som används under mötet väljer du något av alternativen under Mötesverktyg. Om du är värd för ett säkert möte kan du inte använda ljud- och videofunktionerna.
  • Du kan aktivera och inaktivera verktyg när som helst under mötet.
Närliggande information

Säkerhetsöversikt


Delta i ett möte

Så här deltar du i ett möte

  • Ring upp mötesvärden eller någon annan mötesdeltagare.

Obs!

  • Om du ringer upp en annan mötesdeltagare än värden kan samtalet brytas. Ring i så fall upp mötesvärden och be att få delta i mötet.
  • När du ringer upp en deltagare kan du fortsätta att vara ansluten så länge den uppringda personen är ansluten. När den personen lämnar eller kopplas bort från mötet kopplas även du bort.
Närliggande information

Delta i en konferens på en konferensserver

Ringa ett samtal


Ta bort en användare från ett möte

Så här tar du bort en användare från ett möte

  • Högerklicka på namnet på den mötesdeltagare du vill ta bort och klicka på Ta bort från möte.

Obs!

  • Alternativt kan du trycka på SKIFT+F10 för att ta bort en mötesdeltagare.
  • Endast konferensvärden eller den person som inledde mötet kan ta bort en deltagare.


Säkerhetsöversikt

I NetMeeting kan du själv bestämma om du vill att möten och samtal ska vara skyddade eller inte. Som standard är inte samtal skyddade i NetMeeting. För skyddade samtal kan data krypteras och verifierade mötesdeltagare kan använda verifieringscertifikat och lösenordsskydd.

När du utväxlar data under ett skyddat samtal eller ett möte krypteras data så att endast de avsedda mottagarna kan tyda dem. NetMeeting tillhandahåller ett personligt certifikat där informationen kan krypteras innan den skickas, och dechiffreras när den tas emot i mottagarens dator.

Verifieringen säkerställer att den person du kommunicerar med verkligen är den som avses. Den vanligaste verifieringsmetoden är att använda certifikat.

Ett verifieringscertifikat är en dataserie som identifierar en person. En godkänd organisation eller enhet agerar certifikatutfärdare och utfärdar certifikatet efter verifiering av personens identitet. Verifieringscertifikat kan även användas för att kryptera information och säkerställa att avsändaren och mottagaren använder samma krypteringsnyckel.

Skyddade samtal är av typen endast data. I skyddade samtal kan du använda Chat, Whiteboard, delade program och filöverföring, men du kan inte använda ljud eller video eftersom dessa överföringar inte kan krypteras. Det kan inte finnas både skyddade och inte skyddade samtal i samma möte. Alla samtal måste vara antingen det ena eller det andra.

Du kan även ange ett lösenord som skyddar sekretessen under dina online-möten. När du schemalägger ett möte väljer du ett lösenord som du delar med de övriga deltagarna. När mötet börjar använder deltagarna lösenordet för att delta. Med lösenordsskyddet får du ett bra och enkelt sätt att styra mötesdeltagandet.

Närliggande information

Ringa ett skyddat samtal

Välja säkerhetscertifikat

Använda ett lösenord till konferensen


Ringa ett skyddat samtal

Så här ringer du ett skyddat samtal

  1. Klicka på knappen Ring upp.
  2. Ange något av följande i Ring upp:
    • e-postadress
    • datornamn
    • telefonnummer
    • IP-adress
  3. I Använder klickar du på den lämpliga anslutningstypen.
  4. Markera kryssrutan Kräv behörighet för detta samtal och klicka sedan på Ring upp.

Obs!

  • Om du väljer säkerhet för varje uppringning bör du ringa via knappen Ring upp istället för att använda adressfältet eller kortnummer. Adressfältet och kortnummer ger dig inte dialogrutan Ringa ett samtal med kryssrutan Kräv säkerhet för detta samtal.
  • Du kan ställa in säkerhetsinställningarna att automatiskt ringa skyddade samtal. När ett samtal är automatiskt skyddat kan du ringa skyddade samtal via adressfältet, kortnummer eller knappen Ring upp.
Närliggande information

Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Ställa in eller ändra säkerhetsinställningar

Knappar och ikoner i NetMeeting


Ställa in eller ändra säkerhetsinställningar

Så här ställer du in eller ändrar säkerhetsinställningar

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Öppna fliken Säkerhet och välj ett eller båda alternativen under Allmänt:
    • Markera eller avmarkera kryssrutan Jag vill ta emot skyddade inkommande samtal.
    • Markera eller avmarkera kryssrutan Jag vill att utgående samtal ska vara skyddade.

Obs!

  • Varje gång du ringer upp med hjälp av knappen Ring upp kan du välja om du vill att samtalet ska vara skyddat eller inte.
  • Varje gång du är värd för ett möte kan du välja om mötet ska vara skyddat eller inte.
  • För behöriga samtal krypteras alla data som skickas och tas emot via Chat, Whiteboard, delade program och filer som utväxlas mellan deltagare.
  • Ljud- och videofunktioner är inte tillgängliga under samtal med privatbehörighet, eftersom dessa inte krypteras i NetMeeting. Om du vill ta bort ljud- och videofunktionerna från NetMeeting-fönstret klickar du på Endast data på Visa-menyn.
  • Det kan inte finnas både skyddade och inte skyddade samtal i samma möte. Alla samtal måste vara antingen det ena eller det andra.
Närliggande information

Vara värd för ett möte

Ringa ett skyddat samtal

Säkerhetsöversikt

Välja säkerhetscertifikat


Välja säkerhetscertifikat

Så här väljer du ett säkerhetscertifikat

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Gör något av följande under Certifikat på fliken Säkerhet:
    • Klicka på Använd endast sekretess (kryptering)
    • Klicka på Använd följande certifikat för sekretess och verifiering, klicka på Ändra och välj sedan ett certifikat.

Obs!

  • Alternativet Använd endast sekretess (kryptering) väljs som standard. NetMeeting använder sitt eget certifikat för datakryptering och information om din identitet kan inte verifieras.
  • Om du väljer alternativet Använd följande certifikat för sekretess och verifiering kommer det certifikat du väljer att kryptera data enligt certifikatets specifikationer och tilhandahålla identitetsverifiering. Certifikat för verifiering utfärdas av en certifikatutfärdare.
Närliggande information

Säkerhetsöversikt


Använda lösenord till möten

Så här använder du lösenord till möten

  1. Klicka på Vara värd för möte på Ring upp-menyn.
  2. I fältet Mötesnamn skriver du mötets namn eller låter standardinställningen Personlig konferens stå kvar.
  3. I rutan Lösenord skriver du lösenordet till mötet och klickar sedan på OK.

Obs!

  • Före mötet skickar du mötesnamnet och lösenordet till deltagarna.
  • När någon sedan ringer upp för att delta i en konferens öppnas en dialogruta där lösenordet måste anges på den personens skärm.


Kontrollera säkerhetscertifikat för ett inkommande samtal

Så här kontrollerar du säkerhetscertifikatet för ett inkommande samtal

  1. Klicka på Information på meddelandet om det inkommande samtalet för att visa verifieringscertifikat för den person som ringer upp.
  2. Om certifikatet godkänns klickar du på Acceptera. Annars klickar du på Neka.
Närliggande information

Kontrollera säkerhetscertifikatet under ett möte


Kontrollera säkerhetscertifikatet under ett möte

Så här kontrollerar du säkerhetscertifikatet under ett möte

  1. Högerklicka på personens namn i deltagarlistan och klicka sedan på Egenskaper.
  2. Klicka på fliken Säkerhet för att visa information om personens trovärdighet.

Obs!

  • Om du agerar konferensvärd eller om samtalsgruppen inte har någon specifik värd, kan du ta bort en person ur mötet genom att högerklicka på personens namn och välja Ta bort från möte.
Närliggande information

Kontrollera säkerhetscertifikat för ett inkommande samtal


Kommunicera med ljud

Ljudöversikt

Med NetMeeting får du full ljudkapacitet. Ljudfunktionen stöder mikrofoner, högtalare och telefoner.

Om du använder en mikrofon och högtalare kan du välja halv eller full ljud-duplex. Med halv ljud-duplex talar en person i taget. När du använder full ljud-duplex kan två personer tala samtidigt. Fråga ljudkortstillverkaren om ditt ljudkorts kapacitet.

Om det finns en ljud-gateway som tillåter uppringning på ditt företag kan du använda en telefon i stället för mikrofon och högtalare. Kontakta systemadministratören om du vill ha mer information om ljud-gateway.

Närliggande information

Justera volymen på mikrofon och högtalare

Köra guiden Justera ljud


Justera ljudinställningarna

Så här justerar du ljudinställningarna

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Utför önskade ändringar på fliken Ljud.

Obs!

  • Om det inte finns något ljudkort i datorn visas inte fliken Ljud.
  • Om kryssrutan Aktivera full duplex för ljud så att jag kan tala samtidigt som jag tar emot ljud visas nedtonad stöder inte ljudkortet full ljud-duplex.
  • Auto-gain är en ljudkorts- och drivrutinsfunktion som automatiskt justerar mikrofonvolymen. Auto-gain är inte tillgänglig med alla ljudkort. Alternativet Justera mikrofonvolymen automatiskt under samtal åstadkommer liknande resultat på datorer vars ljudkort saknar auto-gain-funktionen.
  • DirectSound förbättrar ljudprestanda genom att förkorta tiden mellan när ljudet sänds och när det mottas.
  • Om du vill konfigurera komprimeringsinställningarna manuellt klickar du på Avancerat och markerar sedan kryssrutan Konfigurera inställningar för komprimering manuellt. Klicka sedan på en tillgänglig inställning i Önskad codec för ljudkomprimering:.
Närliggande information

Justera volymen på mikrofon och högtalare

Inaktivera full ljud-duplex

Köra guiden Justera ljud


Justera volymen på mikrofon och högtalare

Så här justerar du volymen på mikrofon- och högtalare

  1. Klicka på knappen Justera ljudvolymen.
  2. Flytta mikrofon- eller ljudreglaget för att öka eller sänka volymen.

Obs!

  • Om du vill dämpa mikrofonen eller högtalarna avmarkerar du respektive kryssruta bredvid mikrofon- och högtalarikonerna.
  • Bakgrundsstörningar filtreras automatiskt bort i NetMeeting.
Närliggande information

Justera ljudinställningarna

Köra guiden Justera ljud

Knappar och ikoner i NetMeeting


Inaktivera full ljud-duplex

Så här inaktiverar du full ljud-duplex

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Ljud och avmarkera kryssrutan Aktivera full duplex för ljud så att jag kan tala samtidigt som jag tar emot ljud.

Obs!

  • Om datorn kan hantera full ljud-dupplex används detta automatiskt i NetMeeting. Om ljudkvaliteten är dålig kan du inaktivera inställningen.
  • Om ljudkortet stöder full ljud-duplex men kryssrutan Aktivera full duplex för ljud så att jag kan tala samtidigt som jag tar emot ljud inte är tillgänglig måste du installera eller installera om drivrutinen för full ljud-duplex.


Köra guiden Justera ljud

Så här kör du guiden Justera ljud

  • Klicka på Guiden Justera ljud på Verktyg-menyn och följ sedan anvisningarna på skärmen.

Obs!

  • Guiden kan inte köras medan du ringer. Om kommandot för guiden Justera Ljud inte är tillgängligt klickar du på knappen Avsluta uppringning.
  • Om du använder full ljud-duplex och märker att ljudkvaliteten är dålig kan du prova att byta till halv ljud-duplex.
Närliggande information

Justera ljudinställningarna

Knappar och ikoner i NetMeeting


Videoöversikt

Via NetMeeting kan du skicka en video av dig själv eller något diskussionsobjekt till de övriga deltagarna på en konferens. För att kunna skicka en video behöver du antingen ett videokort och en kamera, eller en kamera som stöder Video för Windows.

Du kan ta emot och visa video även om du inte själv har någon videoutrustning.

Även om flera personer kan delta i ett möte kan du endast ha videokontakt med en person.

Närliggande information

Justera videoinställningarna

Skicka video automatiskt

Ta emot video

Visa videobilden som du skickar


Skicka video

Så här skickar du video

  • Klicka på knappen Starta video.

Obs!

  • Du kan även skicka video genom att peka på Video på Verktyg-menyn och sedan klicka på Skicka.
  • När du startat videon ändras knappen till Stoppa video. Om du vill stoppa videon klickar du på knappen Stoppa video igen.
Närliggande information

Skicka video automatiskt

Ta emot video

Knappar och ikoner i NetMeeting


Ta emot video

Så här tar du emot video

  • Peka på Video på Verktyg-menyn och klicka sedan på Ta emot.
Närliggande information

Skicka video automatiskt

Skicka video


Skicka automatiskt video till andra

Så här skickar du automatiskt video till andra

  1. Klicka på Alternativ på Verktyg-menyn.
  2. På fliken Video markerar du kryssrutan Skicka automatiskt video vid varje samtals början.

Obs!

  • Om du väljer att inte skicka video automatiskt startar du videon under en uppringning genom att klicka på knappen Starta video om du vill skicka video.
  • Även om flera personer kan delta i ett möte kan du bara ha videokontakt med en person.
Närliggande information

Justera videoinställningarna

Visa videobilden som du skickar

Knappar och ikoner i NetMeeting


Justera videoinställningarna

Så här justerar du videoinställningarna

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Utför önskade ändringar Video.

Obs!

  • Om du vill ändra videokamerans egenskaper klickar du på Källa. Knappen Källa är bara tillgänglig när du visar videobilder.
Närliggande information

Skicka video automatiskt

Visa videobilden som du skickar


Visa videobilden som du skickar

Så här visar du videobilden som du skickar

  • Klicka på knappen Bild-i-bild. Bilden som du skickar visas nu i ett litet videofönster inuti huvudfönstret för video.

Obs!

  • Om du visar en videobild innan uppringning skickas den bilden så fort du har anslutit dig via NetMeeting.
  • Om du vill visa bilden som du skickar i ett separat videofönster klickar du på Min video på Visa-menyn.
Närliggande information

Justera videoinställningarna

Skicka video automatiskt

Knappar och ikoner i NetMeeting


Visa en speglad bild i förhandsgranskningsfönstret

Så här visar du en speglad bild i förhandsgranskningsfönstret

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på kryssrutan Visa speglad bild i förhandsgranskningsfönstret på fliken Video.

Obs!

  • Förhandsgranskningsbilden visas som om du tittade i en spegel med höger och vänster sida omkastade. Det här alternativet påverkar inte hur andra ser din videobild eller hur de bilder du tar emot visas.
Närliggande information

Justera videoinställningarna

Skicka video automatiskt


Förstora eller förminska ditt videofönster

Så här gör du för att förstora eller förminska ditt videofönster

  • Peka på Video på Verktyg-menyn. Peka sedan på Fönsterstorlek och markera den önskade storleken.


Översikt över programdelning

Med hjälp av programdelning kan konferensdeltagarna visa och arbeta i filer samtidigt. Du har kanske ett Microsoft Word-dokument som flera personer behöver arbeta med. Du kan då öppna dokumentet på din dator och dela ut det. Därmed kan alla deltagare bifoga sina kommentarer direkt i dokumentet. Endast den person som öppnade filen behöver ha programmet installerat på datorn. Övriga deltagare kan arbeta i dokumentet utan att ha programmet installerat. Ett delat program kan bara kontrolleras av en person i taget. Om strängen kontrollerbart visas i det delade programmets fönsternamnlist har den person som delade ut programmet kontrollen, vilket tillåter alla andra att arbeta i programmet. Om pekaren visar en fyrkant med initialer har någon annan deltagare kontroll över programmet.

Alla konferensdeltagare kan dela ut program under en konferens. Program som delas ut av olika deltagare visas i ett separat programdelningsfönster på övriga deltagares skrivbord.

Obs!

  • Om du har överfört ett telefonsamtal till NetMeeting kan du använda bara ljud- och bildfunktionerna.
Närliggande information

Överföra ett telefonsamtal till NetMeeting

Ta kontrollen över ett delat program

Dela ett program

Stoppa programdelning

Arbeta i ett program som delats ut av någon annan


Dela ett program

Så här delar du ett program

  1. Öppna den fil eller det program som du vill dela.
  2. Klicka på knappen Dela program.
  3. I dialogrutan Delar klickar du på namnet på det program som du vill dela ut.
  4. Klicka på Dela ut.

Varning!

  • Om du delar ett utforskarfönster i Windows, exempelvis Den här datorn, Kontrollpanelen eller en mapp på datorn, kommer du att dela alla de utforskarfönster som du har öppnat. Tänk även på att när du delar ut detta fönster delar du automatiskt ut alla program du startar under mötets gång.

Obs!

  • Alternativt kan du klicka på ikonen NetMeeting i statusfältet i Aktivitetsfältet, och sedan klicka på knappen Dela program i verktygsfältet.
  • Du kan dela ut flera program i taget, och flera personer kan dela programmen samtidigt.
  • Om du öppnar ett program efter det att dialogrutan Delar öppnas klickar du på knappen Dela program igen för att lägga till det nya programmet på listan.
  • Det rekommenderas att du inte markerar kryssrutan Dela i True color. True color gör att programdelningen blir långsam, speciellt via en uppringningsanslutning.
  • Deltagare med NetMeeting version 2.1 eller tidigare kommer inte att kunna se delade skrivbord hos deltagare med NetMeeting 3.0.
  • Om du har överfört ett telefonsamtal till NetMeeting kan du inte använda programdelning.
Närliggande information

Tillåt kontrollen från ett delat program

Ta kontrollen över ett delat program

Arbeta i ett program som delats ut av någon annan

Överföra ett telefonsamtal till NetMeeting

Knappar och ikoner i NetMeeting


Dela ut ditt skrivbord

Så här delar du ut ditt skrivbord

  1. Klicka på knappen Dela program.
  2. Klicka på Skrivbord i dialogrutan Delning.
  3. Klicka på Dela ut.

Obs!

  • Om alternativet Skrivbord visas nedtonat delar du något annat program. Du kan inte dela ut ditt skrivbord samtidigt som du delar andra program.
  • När du delar ut ditt skrivbord innebär det samma sak som att dela din dator.
  • Du tillåter andra deltagare att arbeta på din delade dator genom att markera kryssrutan Tillåt kontroll i dialogrutan Delning. Där du tillåter kontroll får alla övriga deltagare som har NetMeeting 3.0 fullständig åtkomst till din dator.
  • Personer som har en tidigare version av NetMeeting kan inte kontrollera program eller datorer som delas ut av någon med version NetMeeting 3.0.
Närliggande information

Knappar och ikoner i NetMeeting

Stoppa delning av skrivbordet


Tillåta kontrollen från ett delat program

Så här tillåter du kontrollen över ett delat program

  1. Markera kryssrutan Tillåt kontroll i dialogrutan Dela ut.
  2. Gå in i huvudfönstret i NetMeeting och högerklicka på en person som du vill ska kunna arbeta i programmet. Klicka sedan på Överlåt kontroll.

Obs!

  • Om kryssrutan Tillåt kontroll visas nedtonad har du inte delat några program. Du måste dela ut ett program innan du kan tillåta kontroll.
  • Du kan klicka på Tillåt kontroll när du vill under mötet. När du klickar på det ändras knappnamnet Förhindra kontroll. Om du klickar på Förhindra kontroll kan inte andra mötesdeltagare arbeta i det utdelade programmet innan du klickar på Tillåt kontroll igen.
  • När en mötesdeltagare begär kontroll visar Netmeeting ett meddelande som ber om din tillåtelse. Om du vill ge tillstånd automatiskt markerar du kryssrutan Acceptera begäranden om kontroll automatiskt i dialogrutan Delar.
  • Om du inte vill att någon annan än den person som just nu har kontroll ska ta kontrollen markerar du Stör inte med begäranden om kontroll nu.
  • Om du vill återta kontrollen över programmet när du har delat det klickar du på valfritt ställe på skrivbordet. Endast en person i taget kan kontrollera ett program.
Närliggande information

Ta kontrollen över ett delat program

Hindra någon från att arbeta i ett delat program

Arbeta i ett program som delats ut av någon annan


Ta kontrollen över ett delat program

Så här överför du kontrollen över ett delat program

  • Klicka på Överför kontroll på Kontroll-menyn i fönstret för det delade programmet och klicka sedan på ett namn i listan.

Obs!

  • Du kan endast överföra kontrollen över ett program till deltagare som har NetMeeting 3.0. Du kan inte överföra kontrollen över ett program till en deltagare som har en tidigare version.
  • Den person som har delat ut programmet ombeds att ge sitt tillstånd till att kontrollen överförs. Om du vill ge tillstånd automatiskt markerar du kryssrutan Acceptera begäranden om kontroll automatiskt i dialogrutan Delar.
Närliggande information

Hindra någon från att arbeta i ett delat program

Arbeta i ett program som delats ut av någon annan


Arbeta i ett program som har delats ut av någon annan

Så här arbetar du i ett program som har delats ut av någon annan

  • Klicka på Begär kontroll på System-menyn i det delade programmets fönster.

Obs!

  • Endast deltagare som har NetMeeting 3.0 kan arbeta i ett delat program.
  • Personen som delar ut programmet måste klicka på Tillåt kontroll i dialogrutan Delning för att du ska kunna klicka på Begär kontroll.
  • När du klickar på Begär kontroll får personen som delade ut programmet ett bekräftelsemeddelande som måste accepteras med knappen Acceptera innan du kan arbeta i det delade programmet.
  • Om en fil skapas under samarbetet kan bara den person som delade ut programmet distribuera filen.
Närliggande information

Tillåt kontrollen från ett delat program

Ta kontrollen över ett delat program

Dela ett program


Utöka visningen av delade program

Så här utökar du visningen av delade program

  • Klicka på Helskärm på Visa-menyn.

Obs!

  • Om Helskärm visas nedtonat har antingen din dator eller den dator som delar programmen inte samma storlek på skrivbordet eller så använder ingen av er NetMeeting 3.0 eller senare. Du justerar storleken på skrivbordet genom att klicka på Start, peka på Inställningar, klicka på Kontrollpanelen och sedan dubbelklicka på Bildskärm. Justera Skrivbordsstorlek på fliken Inställningar.
  • Om du vill återgå till normal visning igen kan du trycka på ESC eller klicka på knappen Återställ vy. Den här knappen visas bara när du visar Helskärm.


Hindra någon från att arbeta i ett delat program

Så här hindrar du någon från att arbeta i ett delat program

  • I dialogrutan Dela ut klickar du på Förhindra kontroll.

    • Du kan också trycka på ESC.


Stoppa programdelning

Så här stoppar du programdelning

  • Klicka på knappen Dela program.
  • Klicka på Sluta dela i dialogrutan Delning när du vill stoppa delning av ett program, eller Sluta dela alla om du vill avsluta alla programdelningar.

Obs!

  • Om du inte har kontroll över muspekaren kan du klicka eller trycka på valfri tangent om du vill återta kontrollen.
  • Endast den person som ursprungligen delade ut ett program kan stoppa delningen.
Närliggande information

Knappar och ikoner i NetMeeting


Stoppa delning av skrivbordet

Så här stoppar du delning av ditt skrivbord

  1. Klicka på knappen Dela program.
  2. Klicka på Sluta dela i dialogrutan Delning.

Obs!

  • Om du inte har kontroll över muspekaren kan du klicka eller trycka på valfri tangent om du vill återta kontrollen.
  • Om du lägger på medan din dator delas avslutas delningen omedelbart.
Närliggande information

Knappar och ikoner i NetMeeting


Översikt över fjärrskrivbordsdelning

Översikt över delning av fjärrskrivbord

När du delar ett fjärrskrivbord får du åtkomst till en dator på någon annan plats än där du arbetar just nu. Du kan dela ut din egen dator och få åtkomst till den hemifrån. När du delar ett fjärrskrivbord kan du arbeta med datorns skrivbord och filer från någon annan plats. Du kan även använda delning av fjärrskrivbord för teknisk support. Om du har problem med din dator kan en supporttekniker få åtkomst till den och lösa problemet medan du tittar på.

Om du vill använda fjärrskrivbordsdelning aktiverar du detta i NetMeeting och stänger sedan programmet. Du kan inte använda fjärrskrivbordsdelning samtidigt som du kör NetMeeting på datorn. När du har ställt in delning av fjärrskrivbord och stängt NetMeeting får du åtkomst till skrivbordet från alla fjärranslutna platser.

  • Starta delning av fjärrskrivbord
  • Få åtkomst till en dator från en annan plats


Starta delning av fjärrskrivbord

Så här startar du delning av fjärrskrivbord

  1. Klicka på Delning av fjärrskrivbord på Verktyg-menyn och följ sedan instruktionerna på skärmen.
  2. Stäng NetMeeting.
  3. Högerklicka på den NetMeeting-ikon som visas i statusfältet och klicka sedan på Aktivera delning av fjärrskrivbord.

Obs!

  • Om du tidigare har kört guiden Delning av fjärrskrivbord visas dialogrutan Inställningar för delning av fjärrskrivbord. Du kan inaktivera delning av fjärrskrivbord, ändra lösenordet och köra guiden igen.
  • Du kan även aktivera delning av fjärrskrivbord på Ring upp-menyn genom att klicka på Avsluta och aktivera delning av fjärrskrivbord.
  • När du har startat delning av fjärrskrivbord visas två ikoner i statusfältet, en NetMeeting-ikon och en för Delning av fjärrskrivbord för NetMeeting. När du avslutar NetMeeting finns ikonen Delning av fjärrskrivbord för NetMeeting kvar i statusfältet.
  • Vi rekommenderar att du loggar ut från datorn och stänger av skärmen efter att du har aktiverat delning av fjärrskrivbord.
  • Vi rekommenderar att du använder fjärrdatorns datornamn i stället för IP-adressen.
Närliggande information

Hitta din dators IP-adress

Få åtkomst till en dator från en annan plats


Ange ett lösenord till ett delat fjärrskrivbord

Så här anger du ett lösenord till ett delat fjärrskrivbord

  1. Klicka på Delning av fjärrskrivbord på Verktyg-menyn. Dialogrutan Inställningar för delning av fjärrskrivbord öppnas.
  2. Klicka på Ändra lösenord och ange ditt lösenord i dialogrutan Lösenord.

Obs!

  • Första gången du klickar på Delning av fjärrskrivbord på Verktyg-menyn startar guiden Delning av fjärrskrivbord. Om du har kört guiden tidigare öppnas dialogrutan Inställningar för delning av fjärrskrivbord.
  • Knappen Ändra lösenord visas bara på datorer som kör Windows 95 eller Windows 98.
  • För datorer med Windows NT 4.0 kan administratörer ge användare rätt att dela fjärrskrivbord utan att ge dem administratörsrättigheter. Det gör de genom att skapa ett användargruppkonto med namnet Fjärrskrivbordsanvändare och sedan lägga till användare i gruppen. Namnet på användargruppen är skiftlägeskänsligt. Mer information om hur du lägger till användare och grupper finns i hjälpen om Windows NT 4.0.
Närliggande information

Få åtkomst till en dator från en annan plats

Starta delning av fjärrskrivbord


Få åtkomst till en dator från en annan plats

Så här får du åtkomst till en dator från en annan plats

  1. Klicka på knappen Ring upp.
  2. I Ring upp med anger du datorns namn eller IP-adressen till fjärrdatorn.
  3. Om kryssrutan Kräv säkerhet för detta samtal inte är markerad klickar du på den för att ange att samtalet är skyddat.
  4. Ange lösenordet till det delade fjärrskrivbordet.

Obs!

  • Uppringningar till delade fjärrskrivbord måste vara skyddade.
  • Vi rekommenderar att du använder fjärrdatorns datornamn i stället för IP-adressen.
  • Om du använder Windows 95 eller Windows 98 anger du lösenordet till det delade fjärrskrivbordet i dialogrutan Lösenord. Om du behöver logga in på datorn anger du lösenordet till datorn i Lösenord.
  • Om du använder Windows NT 4.0 anger du användarnamnet och lösenordet för det administratörskonto på datorn som du vill använda i dialogrutan RDS-inloggning. Om du måste logga in på datorn klickar du på Skicka Ctrl+Alt+Del på Kontroll-menyn och anger sedan lösenordet i Lösenord.

    • Viktigt! Tryck inte på Ctrl+Alt+Del på tangentbordet.

Närliggande information

Hitta din dators IP-adress

Ange ett lösenord till ett delat fjärrskrivbord

Ställa in eller ändra säkerhetsinställningar

Starta delning av fjärrskrivbord

Knappar och ikoner i NetMeeting


Stoppa delning av fjärrskrivbord

Så här stoppar du delning av fjärrskrivbord

  • Klicka på Start och sedan på Logga ut eller Avsluta på fjärrdatorns skrivbord.

Obs!

  • För att förhindra obehörig åtkomst om du skulle råka glömma logga ut, startas en lösenordsskyddad NetMeeting-skärmsläckare omedelbart när du lägger på. Du kan inte logga ut från eller avsluta fjärrdatorn genom att bara lägga på.
  • Den lösenordsskyddade NetMeeting-skärmsläckaren startas även om någon försöker använda datorn medan den är fjärransluten.


Skicka en fil

Så här skickar du en fil

  1. Klicka på knappen Överför filer.
  2. Klicka på knappen Lägg till fil i dialogrutan Filöverföring och markera sedan de filer du vill skicka.
  3. Klicka på namnet på den person som du vill skicka filen till, eller klicka på Alla om du vill att alla mötesdeltagare ska ha filen.
  4. Klicka på knappen Skicka alla.

Obs!

  • Om du vill avbryta en filöverföring innan den är klar klickar du på knappen Avbryt överföring.
  • Om du vill ta bort en fil från listan klickar du på knappen Ta bort fil.
  • Du kan bara skicka en listad fil en gång. Om du vill skicka filen en gång till måste du klicka på knappen Lägg till fil och markera filen igen.
  • Om en fil skapas under programdelning kan bara den person som delade ut programmet distribuera filen.
  • Om du arbetar på en fjärransluten dator högerklickar du på ikonen NetMeeting i statusfältet på datorn och klickar sedan på Skicka filer.
  • Om du har överfört ett telefonsamtal till NetMeeting kan du använda bara ljud- och bildfunktionerna.
Närliggande information

Ta emot en fil

Ange var du vill spara mottagna filer

Överföra ett telefonsamtal till NetMeeting

Knappar och ikoner i NetMeeting


Ta emot en fil

Så här tar du emot en fil

  • Klicka på Acceptera när du vill ta emot filen och stänga dialogrutan.

Obs!

  • Om du inte klickar på knappen Acceptera under filöverföringen ändras den till Stäng när filen har tagits emot. Klicka på Stäng när du vill stänga dialogrutan.
  • Om du inte vill ta emot en fil klickar du på Ta bort.
  • Filen placeras i mappen NetMeeting\Mottagna filer på hårddisken.
  • Om du har överfört ett telefonsamtal till NetMeeting kan du använda bara ljud- och bildfunktionerna.
Närliggande information

Ange var du vill spara mottagna filer

Överföra ett telefonsamtal till NetMeeting


Ange var du vill spara mottagna filer

Så här anger du var du vill spara mottagna filer

  1. Klicka på knappen Överför filer för att öppna dialogrutan Filöverföring.
  2. Klicka på Ändra mapp på Arkiv-menyn. Klicka sedan på den mapp som du vill spara mottagna filer i.

Obs!

  • Som standard sparas alla filer i mappen NetMeeting\Mottagna filer på hårddisken.


Starta en konferens med Microsoft Office 2000

Så här startar du en konferens med Microsoft Office 2000

  1. Öppna den fil som du vill dela.
  2. Klicka på Samarbete online på Verktyg-menyn i programmet som kör filen. Välj sedan något av följande:
    • Om du vill starta en konferens omedelbart klickar du på Mötets början.
    • Om du vill schemalägga en konferens som ska äga rum senare klickar du på Schemalägg möte.

Obs!

  • För att kunna schemalägga en konferens som ska äga rum senare måste du ha Microsoft Outlook installerat på datorn. Om detta inte finns installerat kan du starta en konferens nu, men inte schemalägga en konferens för ett senare tillfälle.
  • Programmen nedan är exempel på program från Microsoft som har alternativet Online-samarbete på Verktyg-menyn: Word, Excel, Access och PowerPoint.
  • Om du är värd för ett möte men inte har öppnat NetMeeting när du klickar på Mötets början startas NetMeeting automatiskt. Det startas inte automatiskt på de övriga deltagarnas datorer.


Skapa ett kortnummer

Så här skapar du ett kortnummer

  1. Klicka på Skapa kortnummer på Ring upp-menyn.
  2. I Adress anger du den adress som du vill lägga till.
  3. I Ring upp med klickar du på lämplig anslutning.
  4. Klicka på något av följande:
    • Lägg till i listan över kortnummer
    • Spara på skrivbordet

Obs!

  • Du kan endast skapa kortnummer för anslutningar via nätverk och katalogservrar.
  • Om du vill använda ett namn på en katalogserver anger du namn på Internet-katalogserver/e-postadress, till exempel ils.microsoft.com/namn@microsoft.com. Om den person du vill lägga till är inloggad på samma server som du, räcker det att du anger e-postadressen.
  • Om du vill använda en adress med TCP/IP-protokoll på ett lokalt nätverk eller på Internet anger du datornamnet eller IP-adressen.
  • Som standard sparas alla kortnummer i mappen NetMeeting\Kortnummer på hårddisken.
  • När du har skapat ett kortnummer kommer du åt kortnumren från dialogrutan Söka efter någon.
Närliggande information

Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Ringa ett samtal


Ange nätverkets bandbredd

Så här anger du nätverkets bandbredd

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på Bandbreddsinställningar på fliken Allmänt.
  3. Klicka på något av följande:
    • 14 400 bit/s-modem
    • 28 800 bit/s eller snabbare modem
    • Kabel, xDSL eller ISDN
    • Lokalt nätverk (LAN)


Acceptera samtal automatiskt

Så här accepterar du samtal automatiskt

  • På menyn Ring upp klickar du Acceptera samtal automatiskt.

Obs!

  • På skärmen klickar du på Acceptera samtal automatiskt om du vill ta bort markeringen. Därefter kommer NetMeeting att meddela dig att du har inkommande samtal och du kan välja att acceptera eller inte acceptera (neka) samtalet.


Hitta din dators IP-adress

Så här hittar du din dators IP-adress

  • Klicka på Om på Hjälp-menyn. Datorns IP-adress visas längst ned till vänster i rutan.

Obs!

  • En dators IP-adress är en förkortning av Transmission Control Protocol/Internet Protocol (TCP/IP)-adress. Varje IP-adress måste vara unik.
  • Om du inte har installerat programmet Winsock 2 visas inte IP-adressen i rutan Om Windows NetMeeting. Använd följande metoder om du vill hitta din dators IP-address:
    • Om du använder Windows NT 4.0 klickar du på Start, pekar på Program och klickar sedan på MS-DOS-prompt. I MS-DOS-prompten skriver du ipconfig.
    • Om du använder Windows 95 eller Windows 98 klickar du på Start och sedan på Kör. Ange winipcfg i rutan Öppna.


Delta i en konferens på en konferensserver

Så här deltar du i en konferens på en konferensserver

  1. Klicka på knappen Ring upp.
  2. Skriv namnet på MCU:n (multipoint control unit) i rutan Till.
  3. Klicka på namnet på det möte du vill delta i.

Obs!

  • Du kan behöva logga in på en gatekeeper innan du kan ringa upp en MCU. Om du ringer upp med hjälp av en gatekeeper i Till skriver du MCU-mötesnamnet som är registrerat med gatekeepern. Kontakta systemadministratören om du vill ha mer information.
  • En MCU är en central datoranläggning som är värd för datorkonferenser, som kan hållas tillsammans med ljud- eller videokonferenser. MCU:n kan hantera flera deltagare från flera olika datorer i en och samma konferens.
Närliggande information

Använda en gatekeeper för att ringa upp samtal


Lägga till Hotmail-kontakter i tjänsten MSN Messenger Service

Så här lägger du till Hotmail-kontakter i tjänsten MSN Messenger Service

  • Klicka på Lägg till en kontakt på Arkiv-menyn i MSN Messenger Service och följ sedan anvisningarna.

Obs!

  • Du kan använda NetMeeting och ringa Hotmail-kontakterna direkt från Microsoft Internet-katalogen i NetMeeting och direkt från MSN Messenger Service.
  • De personer som du lägger till i kontaktlistan måste ha ett e-postkonto hos Hotmail.
Närliggande information

Söka efter en adress med hjälp av lokala kataloger eller adressböcker

Ringa ett samtal


Visa Tidigare-listan

Så här visar du Tidigare-listan

  1. Klicka på knappen Hitta någon i en katalog.
  2. I Välj en katalog klickar du på Tidigare.
  3. Under Ange ett namn eller välj ett från listan anger du eller väljer ett namn från listan.

Obs!

  • Tidigare-listan är en lista över personer som ringt dig. Den kan inte redigeras.
Närliggande information

Söka efter en adress med hjälp av kataloger eller adressböcker

Ringa ett samtal

Knappar och ikoner i NetMeeting


Inaktivera spegelbilden

Så här inaktiverar du spegelbilden

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på Visa speglad bild i förhandsgranskningsfönstret på fliken Video.

Obs!

  • Om Visa speglad bild i förhandsgranskningsfönstret är markerat visas bilden spegelvänd i fönstret Min video endast på din dator.


Hitta din dators namn

Så här hittar du din dators namn

  • Klicka på Start, peka på Inställningar och klicka sedan på Kontrollpanelen.
  • Om du använder Windows 95, Windows 98 eller Windows NT 4.0 dubbelklickar du på Nätverk. Din dators namn visas på någon av flikarna Identifiering eller Nätverksidentifiering.


Juridisk information

Microsoft Windows NetMeeting

Informationen i detta dokument kan komma att ändras. Alla företag, produkter, personer och data är fiktiva, och alla likheter med verkliga personer, företag, produkter och situationer är oavsiktliga. Ansvaret för att upphovsrättslagar följs ligger på användaren. Detta dokument eller delar av det får inte för något ändamål mångfaldigas eller distribueras, elektroniskt eller mekaniskt eller på något annat sätt, utan uttrycklig skriftlig tillåtelse från Microsoft Corporation.

För innehållet i detta dokument kan Microsoft inneha patent, patentansökningar, varumärken, copyright eller andra rättigheter som regleras av upphovsrättslagar. Innehav av detta dokument medför inga rättigheter till patent, varumärken, copyright eller andra upphovsrättsskyddade produkter utöver vad som uttryckligen anges i ett skriftligt licensavtal med Microsoft.

© 2000 Microsoft Corporation. Med ensamrätt.

Microsoft, MS-DOS, NetMeeting, Windows, Windows NToch DirectSound är registrerade varumärken eller varumärken som tillhör Microsoft Corporation i USA och i andra länder.

Andra produkt- och företagsnamn som nämns i detta dokument kan vara varumärken som tillhör respektive ägare.


Microsoft Produktsupport

Välkommen till Windows NetMeeting

Nu kan du få de senaste svaren på tekniska frågor via Internet

Support Online från Microsoft Produktsupport

Om du har en teknisk fråga och inte hittar svaret på den i den här hjälpen kan du gå till Support Online för NetMeeting. Där finns tekniska artiklar, filer som kan hämtas och särskilda resurser som hjälper dig att hitta svaret på din fråga.

Plats på webben Du börjar sökningen genom att gå till Support Online.